О программе

 Top Вперед

Программа OpenBox предназначена для программирования блоков управления J7.2+, M73, M74, M74K, M74CAN ,M75, М11, М11ЕТ, М11CR, M11E3, M10.3(+), M11.4, M12, M12.3, Bosch 797(+), Bosch ME797, Bosch M(G)798, Bosch ME1797, Bosch M78 устанавливаемых на автомобили:

· ВАЗ (Весь модельный ряд)
· ГАЗ (ГАЗель, Соболь)
· Hyundai (Getz, VERNA(Accent), Elantra, Coupe, I 10 , I 30)
· KIA (Cerato, Ceed, Soul, Rio, Picanto, Matrix, SEPHIA-II, Shuma, Spectra)
· CHERY (Amulet, Fora, CrossEastar-В14, Elara-A21, Jaggi-S21, Kimo-A1, QQ-S11, Tiggo-T11 )
· GEELY (МК, CK, FC)
· HAFEI (HFJ7110)
· VORTEX ESTINA
· ЗАЗ (Sens, Slavuta, Chanse)
· УАЗ
Copyright © 2011-2015, ООО "Диантэл"


Лицензионное соглашение

 Top Предыдущий Вперед

Пожалуйста, внимательно прочитайте данное соглашение перед использованием программы

Данное лицензионное соглашение является юридическим соглашением между Вами (далее "Пользователь") и ООО "Диантэл" (далее "Автор") относительно указанного выше программного продукта (далее "Программное обеспечение"). Программное обеспечение может сопровождаться изменением или дополнением к данному лицензионному соглашению с конечным пользователем.

ЕСЛИ ВЫ УСТАНАВЛИВАЕТЕ, КОПИРУЕТЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ИЛИ ИСПОЛЬЗУЕТЕ ЕГО КАКИМ-ЛИБО ДРУГИМ СПОСОБОМ, ТЕМ САМЫМ ВЫ ПОДТВЕРЖДАЕТЕ СВОЕ СОГЛАСИЕ СОБЛЮДАТЬ УСЛОВИЯ ДАННОГО ЛИЦЕНЗИОННОГО СОГЛАШЕНИЯ С КОНЕЧНЫМ ПОЛЬЗОВАТЕЛЕМ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ, НЕ УСТАНАВЛИВАЙТЕ, НЕ КОПИРУЙТЕ И НЕ ИСПОЛЬЗУЙТЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ. ВЫ МОЖЕТЕ ВЕРНУТЬ ЕГО В МЕСТО ПРИОБРЕТЕНИЯ ДЛЯ ПОЛУЧЕНИЯ ВОЗМЕЩЕНИЯ ЕГО СТОИМОСТИ.

1. ЛИЦЕНЗИЯ НА ПРОГРАММУ

Программа защищена законами и международными соглашениями об авторских правах, а также другими законами и договорами, регулирующими отношения авторского права. Программа лицензируется, а не продается.

2. ОБЪЕМ ЛИЦЕНЗИИ

Настоящее соглашение дает вам нижеследующие права:

2.1. Использование программы. Разрешается установка одновременно на одномкомпьютере одной копии программы или любой предыдущей версии.

3. ИСПОЛЬЗОВАНИЕ ПРОГРАММЫ

3.1. Данная программа предназначена для изготовления лицом, правомерно владеющим экземпляром программы, копии программы ЭБУ, предназначенной только для архивных целей и для замены правомерно приобретенного экземпляра в случаях, когда оригинал программы данных утерян, уничтожен или стал непригоден для использования.

4. ОПИСАНИЕ ПРОЧИХ ПРАВ И ОГРАНИЧЕНИЙ

4.1. Автор и поставщики программы не несут ответственность за какие-либо убытки и/или ущерб (в том числе, убытки в связи с недополученной коммерческой прибылью, прерыванием коммерческой или производственной деятельности, утратой деловой информации и иной имущественный ущерб), а также ущерб нанесенный третьим лицам возникающие в связи с использованием или невозможностью использования программного обеспечения, даже если автор был уведомлен о возможном возникновении таких убытков и/или ущерба. В любом случае ответственность автора по любому из положений настоящего Лицензионного соглашения с конечным пользователем ограничивается суммой, фактически уплаченной вами за Программное обеспечение.

4.2. Любое распространение программы без предварительного согласия автора, включая некоммерческое, является нарушением данного Соглашения и влечет ответственность согласно действующему законодательству.

4.3. За нарушение условий настоящего соглашения наступает ответственность, предусмотренная законодательством РФ.

4.4. Программа поставляется на условиях "КАК ЕСТЬ" ("AS IS") без предоставления гарантий производительности, покупательной способности, сохранности данных, а также иных явно выраженных или предполагаемых гарантий. Автор не несет какой-либо ответственности за причинение или возможность причинения вреда Вам, Вашей информации или Вашему бизнесу вследствие использования или невозможности использования этого программного обеспечения.

4.5. Автор не несет ответственность, связанную с привлечением Вас к административной или уголовной ответственности за использование программы в противозаконных целях.

4.6. Если вы приобрели программное обеспечение для нужд, связанных с осуществлением предпринимательской деятельности, то вы подтверждаете свое понимание того, что, в соответствии с Законом о защите прав потребителей, вы не являетесь потребителем, и указанный Закон не применяется.

5. ИЗМЕНЕНИЕ И РАСТОРЖЕНИЕ СОГЛАШЕНИЯ

5.1. В случае невыполнения пользователем одного из вышеуказанных положений, автор имеет право в одностороннем порядке расторгнуть настоящее соглашение.

5.2. При расторжении соглашения пользователь обязан прекратить использование продукта и удалить программное обеспечение полностью.

5.3. Пользователь вправе расторгнуть данное соглашение в любое время, полностью удалив ЭКЗЕМПЛЯР ПРОГРАММЫ "OPENBOX", при этом, расторжение соглашения не обязывает автора возвращать средства, потраченные Пользователем на приобретение Продукта, согласно ст. 25, п.1.4 Закона РФ от 7 февраля 1992 г. N 2300-I "О защите прав потребителей" и п.14 "Перечня непродовольственных товаров надлежащего качества, не подлежащих возврату или обмену".


Комплектация и стоимость программы

Для работы программы требуется электронный ключ( приобретается отдельно, стоимость ключа - 1000р )

Модуль

Список поддерживаемых ЭБУ

Цена

RS 1.0
o M11/М11ЕТ/M11CR/M11E3
o J7.2+/M73/M74K
o Микас-10.3(+),11.4
o Bosch M7.9.7, M7.9.7+

5000руб.

BOSCH 1.0
o Bosch/Kefico M 7.9.7/+
o Bosch ME 7.9.7
o Bosch M(G) 7.9.8

5000руб.

M74 2.0
o M74

5000руб.

BOSCH ME 17.9.7 1.0
o Bosch ME 17.9.7

8000руб.

M12.3
o MИКАС 12.3

5000руб.

M75
o M75

8000руб.

BOSCH M78
o M78

5000руб.

BOSCH EDC7UC31/BOSCH MS6.1
o BOSCH EDC7UC31
o BOSCH MS6.1

5000руб.

BOSCH EDC17CV44/54
o BOSCH EDC17UC44/54

5000руб.


История версий

Версия 3.3.1 от 01.06.2015

· Добавлена поддержка ЭБУ BOSCH MS6.1, BOSCH EDC7UC31, BOSCH EDC17CV44/54, устанавливаемых на автомобилях ГАЗ, МАЗ, КАМАЗ, SHAANXI, FAW.
·

Версия 3.3.0 от 01.04.2014

· Добавлена поддержка ЭБУ BOSCH М7.8.
· Исправлены ошибки при работе с ЭБУ М74 CAN.

Версия 3.2.9 от 09.08.2013

· Добавлена работа с дополнительной областью EEPROM в ЭБУ М74, М74CAN и M75.

Версия 3.2.8 от 01.12.2012

· Добавлена поддержка ЭБУ М75
· Исправлены ошибки при работе с ЭБУ BOSCH ME 17.9.7 УАЗ E-4.

Версия 3.2.7 от 10.08.2012

· Добавлена поддержка ЭБУ М12.3

Версия 3.2.6 от 14.06.2012

· Добавлена поддержка ЭБУ М74 CAN

Версия 3.2.5 от 08.12.2011

· Исправлены ошибки при работе с ЭБУ BOSCH МИКАС-10.3

Версия 3.2.3 от 20.07.2011

· Исправлены ошибки при работе с ЭБУ BOSCH ME 17.9.7 УАЗ.

Версия 3.2.2 от 15.07.2011

· Добавлена поддержка ЭБУ BOSCH ME 17.9.7, устанавливаемых на автомобилях ВАЗ, УАЗ.

Версия 3.2.1 от 20.04.2011

· Для ЭБУ М74 добавлена фунцкция пересчета КС.
· Для ЭБУ М74 добавлена возможность выбора скорости обмена с ЭБУ.

Версия 3.2.0 от 22.03.2011

· Добавлена поддержка ЭБУ М74(Ителма).

Версия 3.1.9 от 12.11.2010

· Для ЭБУ BOSCH М(G)7.9.8 в режиме БСЛ добавлена работа с EEPROM.
· Проверено только на МG7.9.8. Перед программированием EEPROM рекомендуется считать EEPROM.

Версия 3.1.8 от 02.11.2010

· Добавлена поддержка ПО I(A)373CA02,I(A)373DB03,I(A)373DB04.

Версия 3.1.7 от 15.10.2010

· Исправлены ошибки при работе с ЭБУ J72+/M73I(Работа с двойным EEPROM).

Версия 3.1.6 от 20.09.2010

· Добавлена возможность обновлять программу через интернет.

Версия 3.1.6 от 14.08.2010

· Добавлена поддержка ЭБУ BOSCH Bosch M(G)7.9.8, устанавливаемых на автомобилях Hyundai и Kia

Версия 3.1.5 от 14.05.2010

· Добавлена поддержка ЭБУ Я72+/М73(Ителма)
· Для ЭБУ BOSCH М7.9.7(+), МЕ7.9.7 добавлен режим БСЛ.

Версия 3.1.5 от 21.04.2010

· Добавлена поддержка ЭБУ BOSCH ME7.9.7

Версия 3.1.5 от 04.03.2010

· Добавлена поддержка ЭБУ VS-9ET(ПО 0800_8Х)

Версия 3.1.5 от 24.02.2010

· Добавлена поддержка ЭБУ М11/М11Е3, МИКАС-10.3

Версия 3.1.4 от 22.01.2010

· Добавлена поддержка "закрытых" ЭБУ М11ET/M11CR

Версия 3.1.3 от 12.01.2010

· Добавлена поддержка ЭБУ М73(АВТЕЛ)

Версия 1.0.6 от 18.06.2007

· Первая версия(для ЭБУ МИКАС-11).


Установка программы

Обновление ключа защиты

1. Запустите программу OpenBox.ехе.
2. В меню программы выберите "Обновление ключа защиты". В открывшемся окне скопируйте серийный номер и отправьте его на электронный адрес roy.diantel@ya.ru

3. Загрузите в ключ присланые Вам файлы обновления( электронный ключ должен быть подключен к компьютеру ).


Описание интерфейса программы

· Выбор СОМ-порта - номер последовательного порта компьютера, через который будет происходить работа с блоком управления.

· Выбор ЭБУ - тип блока управления, к которому подключен компьютер.

· Прочее – идентификация блока управления, ошибки, сброс ошибок, сброс ЭБУ, сервисные записи,

BSL-режим - чтение/запись FLASH и EEPROM с помошью Bootstrap Loader(метод с доработкой ЭБУ)

Пересчитать контрольную сумму - только для ЭБУ MIKAS 11/M73A

Переписать BootLoader - только для ЭБУ MIKAS 11/M73A

EEPROM 2КБ - чтение/запись EEPROM двойного размера.

Выбор J2534 адаптера - вызов диалогового окна выбора CAN-адаптера для работы по CAN-шине.

Обновление ключа защиты - загрузка обновлений в электронный ключ.


Работа с ЭБУ


М11, М11ЕТ, М11CR, M11E3

Данные ЭБУ устанавливаются на автомобили ГАЗ, УАЗ.

Работа с даными блоками управления осуществляется вкладкой МИКАС 11/M73A.

МИКАС 11 - все блоки управления МИКАС-11, МИКАС-11ET, МИКАС-11CR, МИКАС-11E3.

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Режим BSL доступен только для ЭБУ с версией бутлоадера 2.04(фото ниже).

Для блоков управления с версией бутлоадера 2.06 режим BSL использовать запрещено.

При необходимости пересчитать контрольную сумму перед программированием FLASH необходимо включить соответствующую опцию в меню программы.

Работа через через внутреннее ПО контроллера

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( MIKAS 11/M73А ), выбирите порт (Выбор СОМ - порта), выберите необходимую операцию чтения/записи. После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Если загружаемое ПО отличается от текущего в БУ, будет предложено выбрать тип ЭБУ вручную, в этом случае необходимо выбрать тип БУ, соответствующий текущему ПО.

Если во время программирования ЭБУ связь прервалась, то необходимо установить перемыку в колодке главного реле между контактами 30 и 87, выключить зажигание, нажать "Загрузить FLASH", после того как выбрали файл, включить зажигание. В случае ошибки, повторить.

Работа в BSL режиме

Для перевода ЭБУ в режим программирования его необходимо доработать. Для этого необходимо, до подачи питания замкнуть точки 1 и 2 (на фото ниже), после этого подайте питание согласно распиновке. Выберите необходимую операцию чтения/записи. После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Подключение к ЭБУ:

12,13,44,63 | +12В
51,53 | Масса
71 | К-Линия


Январь-7.2+/M73

Работа с даными блоками управления осуществляется вкладкой MIKAS 11/M73A или J72+/M73I.

MIKAS 11/M73A - только блоки управления M73 производства АВТЕЛ с ПО А308ХХХХ, А317ХХХХ, А373ХХХХ(далее ЭБУ M73A).

J72+/M73I - все остальные блоки блоки управления январь J72+/М73(далее ЭБУ M73I).

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Работа через через внутреннее ПО контроллера

Работа с ЭБУ M73A через внутреннее ПО контролллера аналогична работе с ЭБУ М11, М11ЕТ, М11CR, M11E3.

Для работы с блоками управления M73I (вся "Классика", вся "Калина с ПО X303XXXX", ЭБУ I308ХХХХ, I317ХХХХ, I373ХХХХ ) необходимо выбрать вкладку J72+/M73(I).

Работа с данными ЭБУ возможна только "на столе" или на машине со своим разъемом.

Для перевода данных ЭБУ в режим работы через внутреннее ПО контроллера необходимо выполнить следующие условия:

· Напряжение питание, подаваемое на блок управления, должно быть в пределах 12-17В.
· Проверить отсутствие каких-либо нагрузок, подключенных к блоку управления.
· Все питающие напряжения следует подавать одновременно.

При правильном подключении идентификаторы читаться не будут. Если идентификаторы читаются, то блок находится в режиме диагностики.

Работа в BSL режиме

Для ЭБУ M73A режим BSL использовать запрещено.

Для перевода ЭБУ в режим программирования его необходимо доработать. Для этого необходимо повернуть резистор со 105-й ноги на 104-ю (фото ниже). После этого можно подать питание на ЭБУ, согласно распиновке и проводить с ним все необходимые операции. После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Примечание:

Поворачиваемый резистор номиналом 8.2кОм, если вдруг Вы сломалии его, то временно можно заменить резистором номиналом 6.8кОм – 10кОм, но лучше все же использовать 8,2кОм. Чаще всего этот smd резистор можно найти на материнских платах.

Подключение к ЭБУ:

12,13,44,63 | +12В
51,53 | Масса
71 | К-Линия


M74

Данные ЭБУ устанавливаются на автомобили ВАЗ.

Работа с даными блоками управления осуществляется вкладкой M74 и М74 CAN.

Для работы с ЭБУ M74 CAN необходим адаптер Tactrix Openport 2.0.

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM в режиме BSL( без доработки ЭБУ ).

При необходимости пересчитать контрольную сумму перед программированием FLASH необходимо включить соответствующую опцию в меню программы.

Перед каждой операцией чтения/записи необходимо выключить/включить питание.

Работа в BSL режиме

Разъем X1 Разъем X2

Схема подключения М74

X2:H1, X2:H2 | АБ( +12В )
X1:J1, X2:F2 | КЛ 15( +12В )
X2:G1, X2:G3, X2:G4, X1:H1 | Масса
X2:D2, X2:H3* | К-Линия
X1:A4, X1:B2 | Разрешение программирования( +12В )
X1:E3 | CAN-H
X1:E2 | CAN-L
X1:K1 | через R 470-510 Ом на CAN-H

В случае отсутствия связи с ЭБУ необходимо дополнительно "подтянуть" К-Линию на +12В через резистор 512 Ом - 1кОм или установить низкую скорость обмена с ЭБУ( 10400, 19200 ).

* Для програмирования ЭБУ новой аппаратной реализации подключить к-линию на контакт X2:H3 вместо X2:D2.

Об особенностях замены контроллера на автомобилях с электронным приводом дроссельной заслонки

При ремонте автомобилей укомплектованных электронным приводом дроссельной заслонки и контроллером М17.9.7 и М74, связанным с заменой контроллера ЭСУД или его «сбросом» с инициализацией посредством диагностического оборудования, а так же при пробной установке контроллера, необходимо выполнить:

· адаптацию нуля положения дроссельной заслонки. Для этого первое включение замка зажигания после замены контроллера должно сопровождаться выдержкой ключа в положении «зажигание включено» не менее 30 секунд до начала запуска ДВС. При этом температура окружающего воздуха и двигателя должна быть не менее +7ºС. В противном случае двигатель будет работать в аварийном режиме;
· адаптацию функции диагностики пропусков зажигания контроллера во избежание повреждения каталитического коллектора и возможного возгорания автомобиля. Для этого необходимо на автомобиле 6 раз воспроизвести торможение двигателем с 4000 до 1000 об/мин при движении на второй передаче за одну поездку.


M74K

Данные ЭБУ устанавливаются на автомобили ВАЗ.

Работа с даными блоками управления осуществляется вкладкой J72+/M73(I).

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Работа через через внутреннее ПО контроллера

Разъем X1

X1:J2, X1:M3 | АБ( +12В )
X1:B2 | КЛ 15( +12В )
X1:H1, X1:L2, X1:L3 | Масса
X1:C1 | К-Линия


MИКАС 12/M75/M745

Данные ЭБУ устанавливаются на автомобили ВАЗ.

Работа с даными блоками управления осуществляется вкладкой MИКАС 12/M75/M745.

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM через внутреннее ПО контроллера(метод без доработки ЭБУ).

Работа через через внутреннее ПО контроллера

Подключите разъем программатора к разъему ЭБУ, включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( M75 ), выбирите порт ( Выбор СОМ-порта ), выберите необходимую операцию чтения/записи. Не рекомендуется использовать диагностический разъем автомобиля для программирования ЭБУ.

Если во время программирования ЭБУ связь прервалась, то необходимо выключить питание, нажать "Загрузить FLASH", после того как выбрали файл сразу включить питание. В случае ошибки, повторить.

55 или 56 | АБ( +12В )
16 | КЛ 15( +12В )
53 или 54 | Масса
27 | К-Линия

Подключение для М745

X2:H1, X2:H2 | АБ( +12В )
X1:J1, X2:F2 | КЛ 15( +12В )
X2:G1, X2:G3, X2:G4 | Масса
X1:G3 | К-Линия
X1:A4 | Разрешение программирования( +12В )


M10.3(+)

MИКАС 10.3

Данные ЭБУ устанавливаеюся на автомобили ГАЗ, УАЗ, ЗАЗ.

Работа с даными блоками управления осуществляется вкладкой МИКАС 10.3

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM через внутреннее ПО контроллера(метод без доработки ЭБУ).

Для ЭБУ MIKAS 10.3 режим BSL использовать запрещено.

Работа через через внутреннее ПО контроллера

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( MИКАС 10.3 ), выбирите порт (Выбор СОМ - порта), выберите необходимую операцию чтения/записи. После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Если во время программирования ЭБУ связь прервалась, то необходимо повторить операцию, предварительно установив перемыку в колодке главного реле между контактами 30 и 87.

Примечание:

· В даных ЭБУ контрольная сумма пересчитывается автоматически!
· Загрузчик читает только калибровки, но пишет как калибровки, так и полную прошивку.

Подключение к ЭБУ:

12,13,44,63 | +12В
51,53 | Масса
71 | К-Линия


MИКАС 12.3

MИКАС 12.3( M124 )

 Top Предыдущий Вперед

Данные ЭБУ устанавливаеюся на автомобили ГАЗ.

Работа с даными блоками управления осуществляется вкладкой МИКАС 12.3

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH и EEPROM через внутреннее ПО контроллера(метод без доработки ЭБУ).

Для ЭБУ MIKAS 12.3 режим BSL использовать запрещено.

Работа через через внутреннее ПО контроллера

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( MИКАС 12.3 ), выбирите порт (Выбор СОМ - порта), выберите необходимую операцию чтения/записи. После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Если во время программирования ЭБУ связь прервалась, то необходимо повторить операцию, предварительно установив перемыку в колодке главного реле между контактами 30 и 87.

Примечание:

· Загрузчик читает только калибровки, но пишет как калибровки, так и полную прошивку.

Разъем X2( 32 конт. )

X2:G2 | АБ( +12В )
X2:C4 | КЛ 15( +12В )
X2:G4 | Масса
X2:F4 | К-Линия


Bosch M7.9.7/Bosch ME 7.9.7

Данные ЭБУ устанавливаются на автомобили ВАЗ, автомобили корейского и китайского производства.

Работа с даными блоками управления осуществляется вкладкой BOSCH M7.9.7 или BOSCH ME7.9.7.

Для данных ЭБУ поддерживаются следующие операции:

· программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Работа через через внутреннее ПО контроллера

Данные ЭБУ не сразу устанавливают связь( обычно со второго раза ).

После включения зажигания необходимо ведержать паузу 15-20 сек.

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH M7.9.7 или BOSCH ME7.9.7), выбирите порт ( Выбор СОМ-порта ), выберите операцию программирования FLASH.

Для программирования автомобилей ВАЗ необходимо дополнительно подать массу на 23 контакт( разрешение програмирования ).

После программирования ЭБУ необходимо выключить/включить зажигание, выполнить сброс ошибок, сброс ЭБУ.

Работа в BSL режиме

Для перевода ЭБУ в режим программирования его необходимо доработать.

Вариант 1

Необходимо замкнуть контакты через резистор порядка 4,6...10КОм (как на фото ниже) и после этого подать питание на ЭБУ.

Вариант 2

Необходимо на время программирования допаять 2 резистора(на фото ниже выделены), номиналом 4,6...6кОм, после этого подать питание и работать с ЭБУ.

Вариант 3

Необходимо замкнуть 104 ногу процессора на массу через резистор порядка 4,6...10КОм и после этого подать питание на ЭБУ.

После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Подключение к ЭБУ:

12,13,44,63 | +12В
51,53 | Масса
71 | К-Линия
43 | Масса( Разрешение программирования )


Bosch M797(+)/Kefico

Данные ЭБУ устанавливаются на автомобили ВАЗ, автомобили корейского и китайского производства.

Работа с даными блоками управления осуществляется вкладкой BOSCH M7.9.7 или BOSCH M7.9.7(+).

Для данных ЭБУ поддерживаются следующие операции:

· программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Работа через через внутреннее ПО контроллера

После включения зажигания необходимо ведержать паузу 15-20 сек.

Подключите К-Лайн адаптер к разъему диагностики ( если "на столе", то согласно распиновке, приведенной ниже ), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH M7.9.7+ ), выбирите порт ( Выбор СОМ-порта ), выберите операцию программирования FLASH.

Для программирования автомобилей ВАЗ необходимо дополнительно подать массу на 23 контакт( разрешение програмирования ).

После программирования ЭБУ необходимо выключить/включить зажигание, выполнить сброс ошибок, сброс ЭБУ.

Работа в BSL режиме

Для перевода ЭБУ в режим программирования его необходимо доработать.

Вариант 1:

Необходимо замкнуть контакты через резистор порядка 4,6...10КОм и после этого подать питание на ЭБУ.

Вариант 2:

Необходимо на время программирования выпаять smd резистор номиналом 6,8 КОм и перепаять его на указанное место.

После этого подать питание на ЭБУ.

Вариант 3: Замкнуть 104 ногу процессора на массу через резистор порядка 4,6...10кОм.

После этого подать питание на ЭБУ.

После программирования ЭБУ необходимо выполнить сброс ошибок, сброс ЭБУ.

Подключение к ЭБУ:

12,13,44,63 | +12В
51,53 | Масса
71 | К-Линия
43 | Масса( Разрешение программирования )


Bosch M7.8

Данные ЭБУ устанавливаются на автомобили ЗАЗ, автомобили китайского производства.

Работа с даными блоками управления осуществляется вкладкой BOSCH M7.8.

Для данных ЭБУ поддерживаются следующие операции:

· программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Работа через через внутреннее ПО контроллера

После включения зажигания необходимо ведержать паузу 15-20 сек.

Подключите К-Лайн адаптер к разъему диагностики ( если "на столе", то согласно распиновке, приведенной ниже ), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH M7.8 ), выбирите порт ( Выбор СОМ-порта ), выберите операцию программирования FLASH.

После программирования ЭБУ необходимо выключить/включить зажигание, выполнить сброс ошибок, сброс ЭБУ.

Работа в BSL режиме

Для работы в БСЛ режиме необходимо временно отключить защиту. Для этого необходимо в режиме программирования выбрать операцию очистки FLASH( FLASH при этом не стирается ), выключить питание, перевести ЭБУ в БСЛ режим.

Для перевода в БСЛ режим необходимо установить 2 перемычки на плате.

1G, 4P | АБ( +12В )
1F | КЛ 15( +12В )
3Q | Масса
1H | К-Линия


Bosch M(G) 7.9.8

Данные ЭБУ устанавливаются на автомобили Kia, Hyundai с механической, автоматической (G) коробкой передач.

Работа с даными блоками управления осуществляется вкладкой BOSCH M(G)7.9.8.

Для данных ЭБУ поддерживаются следующие операции:

· программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).
· чтение/программирование FLASH и EEPROM через режим BSL(метод с доработкой ЭБУ).

Работа через через внутреннее ПО контроллера

Подключите адаптер J2534 (Tactrix Openport 2.0, Mongoose MFC) к диагностической колодке, включите зажигание, запустите программу OpenBox,

выбирите тип ЭБУ ( BOSCH M(G)7.9.8 ), в меню "Прочее" выберите пункт "Выбор J2534 адаптера"( вызов диалогового окна выбора CAN-адаптера для работы по CAN-шине ) и выберите свой J2534 адаптер, предварительно подключив его компьютеру. Выберите операцию программирования FLASH.

После выбора загружаемого ПО будет предложено выбрать область программирования( только калибровки или FULL FLASH ).

Если загружаемое ПО отличается от текущего в ЭБУ рекомендуется записать FULL FLASH.

Если загружаемое ПО соответствует текущему в ЭБУ, достаточно записать только калибровки.

После программирования, не выключая зажигания, прочитайте ошибки. Если ошибки "читаются", то процесс программирования прошел успешно.

Если ошибки НЕ "читаются"( диалоговое окно вывода ошибок не открывается ), не выключая зажигания, повторите операцию в режиме FULL FLASH.

Если во время программирования ЭБУ связь прервалась, то необходимо, не выключая зажигания, повторите операцию.

Работа в BSL режиме

Bosch M7.9.8

Для перевода ЭБУ в режим программирования его необходимо доработать.

Для доработки необходимо убрать резистор резистор со 105-ой ноги процессора. На фото ниже выделен резистор, который необходимо убрать на время программирования.

После этого, до подачи питания на блок, необходимо замкнуть 104 ногу процессора ST10F257 на массу через резистор порядка 6,8-10К. Или же как на рисунке ниже (замкнуть 2 выделенные точки через резистор порядка 10К)

После этого необходимо подать питание на ЭБУ в соответствии с распиновкой, указанной ниже. После подачи питания замкнутые контакты (через резистор) можно разъеденить, а можно и не трогать до конца программирования(это не критично). После выполнения всех операций, необходимо вернуть резистор на место.

Подключение к ЭБУ:

82,83 | +12В
2 | Масса
85 | К-Линия
62 | CAN Low
84 | CAN High

Bosch MG7.9.8

Для перевода ЭБУ в режим программирования его необходимо доработать. Для этого необходимо соеденить точки между собой, 3 красных и 3 синих контакта (фото ниже) до подачи питания на ЭБУ. После этого необходимо подать питание на ЭБУ в соответствии с распиновкой, указанной ниже.

Разъем А( маленький ):

Разъем B( большой ):

Подключение к ЭБУ:

Разъем А (маленький)

11,56 | +12В
59 | К-Линия
27 | CAN Low
12 | CAN High

Разъем B (большой)

1,2,3

Масса


Bosch ME17.9.7

Данные ЭБУ устанавливаются на автомобили ВАЗ, УАЗ.

Работа с даными блоками управления осуществляется вкладкой BOSCH ME1797.

Для данных ЭБУ поддерживаются следующие операции:

· программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).

Работа через через внутреннее ПО контроллера

Подключите К-Лайн адаптер к разъему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH ME1797 ), выбирите порт ( Выбор СОМ-порта ), выберите операцию программирования FLASH.

Если во время программирования ЭБУ связь прервалась, то необходимо перепрограммировать всю область FLASH на скорости 57600 и ниже.

Для работы с ЭБУ на а/м Приора необходимо на время программирования снять 20-контактный разъём с ЭБУ электропакета и установить перемычку между 13 и 20 контактом.

55 или 56 | АБ( +12В )
16 | КЛ 15( +12В )
53 или 54 | Масса
27 | К-Линия


Bosch MS 6.1

Данные ЭБУ устанавливаются на автомобили КАМАЗ.

Работа с даными блоками управления осуществляется вкладкой BOSCH MS 6.1.

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH MS 6.1 ), выбирите порт (Выбор СОМ - порта), выберите необходимую операцию чтения/записи.

B:3 | АБ( +12В )
B:1 | Масса
B:13 | К-Линия


BOSCH EDC7UC31

Данные ЭБУ устанавливаются на автомобили ГАЗ, МАЗ, УРАЛ, КАМАЗ, SHAANXI, FAW.

Работа с даными блоками управления осуществляется вкладкой BOSCH EDC7UC31.

Для работы с ЭБУ необходим 24В адаптер.

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).

Чтение недоступно на SHAANXI, FAW.

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH EDC7UC31 ), выбирите порт (Выбор СОМ - порта), выберите операцию программирования FLASH.

Большой разъем:

2, 3, 8, 9 | АБ( +12В )
40 | K15
5, 6, 10, 11 | Масса
89 | К-Линия
35 | CAN High
34 | CAN Low


BOSCH EDC17CV44/54

Данные ЭБУ устанавливаются на автомобили ГАЗ, SHAANXI, FAW.

Работа с даными блоками управления осуществляется вкладкой BOSCH EDC17CV44/54.

Для работы с ЭБУ необходим 24В адаптер.

Для данных ЭБУ поддерживаются следующие операции:

· чтение/программирование FLASH через внутреннее ПО контроллера(метод без доработки ЭБУ).

Чтение недоступно на FAW.

Подключите К-Лайн адаптер к разьему диагностики (если "на столе", то согласно распиновке, приведенной ниже), включите зажигание, запустите программу OpenBox, выбирите тип ЭБУ ( BOSCH EDC17CV44/54 ), выбирите порт (Выбор СОМ - порта), выберите необходимую операцию чтения/записи.

1, 3, 5 | АБ( +12В )
88 | K15
2, 4, 6 | Масса
59 | К-Линия
54 | CAN High
76 | CAN Low


Распиновка разъема OBDII


Схема K-line адаптера

adapterUSB


Схема подключения М74

m74can3


Часто задаваемые вопросы


Благодарности

 Top Предыдущий

Выражаем свою благодарность Козьякову Сергею( algolios ) за оказанную помощь при разработке справки.