Отличия от Windows 3.x

  • Панель инструментов ускоряет выполнение основных операций.
  • Команды меню Диск упрощают подключение и отключение сетевых дисков.
  • Появились новые значки для отображения файлов.
  • Стало невозможным напечатать файл, перетащив его из диспетчера файлов.


Отличия от Windows для рабочих групп

  • Появились новые значки для отображения файлов.
  • Стало невозможным напечатать файл, перетащив его из диспетчера файлов.


Поиск файлов или папок

  1. Выберите папку, с которой требуется начать поиск.
  2. В меню Файл выберите команду Найти.
  3. В поле Имя введите имя файла или папки и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Сортировка файлов

В меню Вид выберите команду Сортировать по имени, Сортировать по типу, Сортировать по размеру или Сортировать по дате.

Рядом с именем выбранного способа сортировки появляется метка.


Смена папки

Щелкните папку (каталог) на дереве папок.

Примечание
  • Чтобы быстро перейти в корневой каталог, нажмите клавишу HOME.


Смена диска

Щелкните значок диска на панели дисков.

Примечание
  • Чтобы отобразить содержимое диска в новом окне папок, дважды щелкните значок диска.


Вывод на экран или скрытие вложенных папок

  • Чтобы показать вложенные папки, дважды щелкните значок папки, которую следует развернуть.
  • Чтобы скрыть вложенные папки, дважды щелкните значок развернутой папки, которую следует свернуть.

Примечание

  • Чтобы отметить папки, имеющие вложенные папки, выберите команду Отметить наличие подкаталогов в меню Дерево. Папки, имеющие вложенные папки, будут отмечены знаком "плюс". Развернутые папки, имеющие вложенные папки, будут отмечены знаком "минус". Если команда Отметить наличие подкаталогов включена, построение дерева папок в диспетчере файлов занимает больше времени.


Открытие другого окна папки

Щелкните значок диска.

Примечание
  • Чтобы открыть окно папки, отображающее только содержимое конкретной папки, при нажатой клавише SHIFT дважды щелкните значок папки в списке папок.


Изменение расположения окон папок

  • Чтобы расположить окна с перекрытием (начиная с верхнего левого угла окна диспетчера файлов), выберите в меню Окно команду Каскадом.
  • Чтобы расположить окна слева направо без перекрытия, выберите в меню Окно команду Слева направо.
  • Чтобы расположить окна сверху вниз без перекрытия, выберите в меню Окно команду Сверху вниз.


Упорядочение значков

В меню Окно выберите команду Упорядочить значки.


Изменение вида окон папок

  • Чтобы отображать только дерево папок (каталогов), выберите в меню Вид команду Только структура.
  • Чтобы отображать только содержимое папки, выберите в меню Вид команду Только каталог.


Отображение группы файлов

  1. В меню Вид выберите команду Выбрать типы файлов.
  2. Выберите типы файлов, которые следует отобразить в окне папки, и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Обновление окна папки

В меню Окно выберите команду Обновить.


Отображение полных сведений о файлах

В меню Вид выберите команду Полные сведения.


Отображение выбранных сведений о файлах

  1. В меню Вид выберите команду Выбранные сведения.
  2. В группе Сведения выберите сведения, которые следует отображать, и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Отображение только имен файлов и папок

В меню Вид выберите команду Только имена.


Создание папки

  1. Щелкните папку, в которой требуется создать новую папку.
  2. В меню Файл выберите команду Создать папку.
  3. В поле Имя введите имя новой папки и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Перемещение файлов или папок

  • Чтобы переместить файл или папку (каталог) на другой диск, при нажатой клавише SHIFT перетащите значок файла или папки на значок папки или диска или на свернутое окно папки.
  • Чтобы переметить файл или папку на тот же диск, перетащите значок файла или папки, не нажимая клавишу SHIFT.
  • Чтобы переместить файл или папку с помощью команды Переместить, выделите объекты, которые требуется переместить. В меню Файл выберите команду Переместить. В поле В: введите расположение, в которое следует переместить файл или папку.

Примечания

  • При перетаскивании файла или папки на значок диска объект помещается в текущую папку этого диска.
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Копирование файла или папки

  • Чтобы скопировать файл или папку (каталог) на тот же диск, при нажатой клавише CTRL перетащите значок файла или папки на значок папки или диска или на свернутое окно папки.
  • Чтобы скопировать файл или папку (каталог) на другой диск, перетащите значок файла или папки, не нажимая клавишу CTRL.
Примечания
  • При перетаскивании файла (или папки) на значок диска объект копируется в текущую папку этого диска.
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Переименование файла или папки

  1. Выберите файл или папку, которую следует переименовать.
  2. В меню Файл выберите команду Переименовать.
  3. В поле В: введите новое имя и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Удаление файла или папки

  1. Выберите элемент, который следует удалить.
  2. В меню Файл выберите команду Удалить и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Печать файла

  1. Выберите файл документа, который требуется напечатать.
  2. В меню Файл выберите команду Печать и нажмите кнопку OK.


Изменение свойств файла или папки

  1. В окне папок (каталогов) выберите элемент, свойства которого требуется изменить.
  2. В меню Файл выберите команду Свойства.
  3. В группе Атрибуты установите флажки нужных параметров и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Сопоставление файла с программой

  1. Выберите файл, который следует сопоставить с программой.
  2. В меню Файл выберите команду Сопоставить.
  3. В списке Сопоставить приложение выберите программу, которую следует связать с данным файлом, и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Запуск программы

Дважды щелкните значок файла программы или документа.


Запуск программы или открытие файла с помощью команды "Выполнить"

  1. В меню Файл выберите команду Выполнить.
  2. Введите имя и расположение файла.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Отображение сведений о версии программы

  1. В окне папки выберите файл программы (с расширением .exe, .dll или .drv).
  2. В меню Файл выберите команду Свойства.


Подключение к общей папке

  1. В меню Диск выберите команду Подключить сетевой диск.
  2. Введите путь к папке в поле Путь и нажмите кнопку OK.


Отключение сетевого диска

  1. В меню Диск выберите команду Отключить сетевой диск.
  2. Выберите диск, который следует отключить, и нажмите кнопку OK.
Примечания
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.
  • Одновременно можно выбрать и отключить несколько сетевых дисков.


Форматирование диска

  1. Вставьте дискету в дисковод.
  2. В меню Диск выберите команду Форматировать и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Копирование диска

  1. Вставьте исходный диск в дисковод.
  2. Щелкните значок исходного диска на панели дисков.
  3. В меню Диск выберите команду Копировать диск и нажмите кнопку OK.
Примечания
  • Если на компьютере имеется два дисковода гибких дисков, вставьте конечный диск во второй дисковод, а затем в списке Конечный диск выберите букву конечного диска.
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Назначение или изменение метки диска

  1. Вставьте дискету в дисковод.
  2. Дважды щелкните значок диска.
  3. В меню Диск выберите команду Метка диска.
  4. Введите метку диска и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Создание системного диска

  1. Вставьте отформатированную дискету в дисковод.
  2. В меню Диск выберите команду Создать системный и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Включение и отключение подтверждения операций

  1. В меню Настройка выберите команду Подтверждение операций.
  2. Установите флажки для операций, для которых следует запрашивать подтверждение.

    Снимите флажки для операций, для которых подтверждение не требуется.

  3. Нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Перемещение кнопок на панели инструментов

  1. В меню Настройка выберите команду Настройка панели инструментов.
  2. В списке Панель инструментов выделите кнопку, которую следует переместить.
  3. С помощью кнопок Вверх или Вниз переместите кнопку в нужное положение.
Примечание
  • Можно также переместить кнопку, перетащив ее в новое положение, удерживая нажатой клавишу SHIFT.


Удаление кнопок с панели инструментов

  1. В меню Настройка выберите команду Настройка панели инструментов.
  2. В списке Панель инструментов выберите кнопку, которую следует удалить, и нажмите кнопку Удалить.
Примечание
  • Можно также удалить кнопку, перетащив за пределы панели инструментов, удерживая нажатой клавишу SHIFT.


Добавление кнопки на панель инструментов

  1. В меню Настройка выберите команду Настройка панели инструментов.
  2. В списке Панель инструментов выделите кнопку, под которой следует вставить новую кнопку.
  3. В списке Имеющиеся кнопки выделите кнопку, которую следует добавить.
  4. Нажмите кнопку Добавить.
Примечания
  • Если на панели инструментов не хватает места для размещения еще одной кнопки, удалите кнопку, которая редко используется.
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Восстановление стандартного набора кнопок на панели инструментов

  1. В меню Настройка выберите команду Настройка панели инструментов.
  2. Нажмите кнопку Сброс.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Скрытие панели инструментов, панели дисков или строки состояния

В меню Настройка выберите команду Панель инструментов, Панель дисков или Строка состояния.

После снятия метки рядом с именем команды соответствующий объект не будет выводиться на экран.


Изменение шрифта

  1. В меню Настройка выберите команду Шрифт.
  2. В диалоговом окне Выбор шрифта выберите имя шрифта, начертание и размер и нажмите кнопку OK.
Примечание
  • Для получения дополнительных сведений нажмите кнопку Справка в этом диалоговом окне.


Добро пожаловать в справочную систему

Познакомьтесь с Windows 98 с помощью встроенной справки.

  • Найдите ответы на возникающие вопросы.
  • Просмотрите электронную версию книги Приступая к работе.
  • Подключитесь к Web, чтобы получить обновленное программное обеспечение.
  • Устраните неполадки, возникающие при работе с системой.


Уведомления

Microsoft Windows 98

В содержание данного документа могут быть внесены изменения без предварительного уведомления. Названия организаций, имена и даты, используемые в качестве примеров, являются вымышленными, если не оговорено обратное. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. Никакая часть настоящего документа ни в каких целях не может быть воспроизведена или передана в какой бы то ни было форме и какими бы то ни было средствами, будь то электронные или механические, включая фотокопирование и запись на магнитный носитель, если на то нет письменного разрешения корпорации Microsoft.

Корпорация Microsoft может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и объектов авторского права, которые имеют отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Microsoft.

© Корпорация Microsoft, 1998. Все права защищены.

Microsoft, ActiveX, BackOffice, MS, MS-DOS, Windows и Windows NT являются охраняемыми товарными знаками корпорации Microsoft в США и других странах.

Названия других продуктов или предприятий, указанные здесь, могут быть товарными знаками соответствующих владельцев.